Gutenberg – nový editor

Ve WordPressu 5.0 bude nasazen nový editor pro příspěvky a stránky. Je to součástí většího projektu, na změnu ovládání celého WordPressu. Více informací najdete i na webu WordPress.org. (Anglicky) Až bude nový editor nasazený přímo v jádru WordPressu, pokusíme se vydat komplexní článek a třeba udělat i nějaký webinář.

Continue reading „Gutenberg – nový editor“

WordPress 4.9.5

Před chvílí vyšel WordPress 4.9.5. Obsahuje 28 oprav chyb a několik dalších úprav , proto určitě aktualizujte! WordPress to udělá za vás, pokud by s tím byl nějaký problém. Udělejte to ručně. „Nástěnka -> Aktualizace“

Některé zajímavé opravy a vylepšení

  • Obnovení předchozích stylů pro titulek u obrázkového v shortcodu
  • Přidání podpory pro ořez na dotykových zařízeních
  • Opravení pozice dočasného názvu souboru při nahrávání
  • Vylepšení kompatibility pro PHP 7.2

Pokud tě zajímá víc, koukni na WordPress.org. (Angličtina)

Chybí ti překlad?

1. Chybí ti nějaký překlad? Máš oblíbený plugin, který máš na skautském webu ale není česky? Zkus nám napsat, pokud to jen trochu půjde přeložíme ho.
2. Dokázal by jsi něco přeložit? Pomoci s překladem? Koukni se na https://cs.wordpress.org/preklady/ a zapoj se mezi nás překladatele. V případě dotazů mi můžeš napsat.

Šifrování hesel v databázi

Tento návod o zabezpečení hesel je pro všechny, kdo mají weby na Lebedě (i někde úplně jinde). Je pro vás určitě žádoucí si weby více zabezpečit, proti rozluštění hesla.

WordPress používá v základu pro hešování hesel technologii md5 (Wiki), což už v dnešní době výkonných počítačů není problém rozlousknout od minut po dny. Podle složitosti hesla. Proto si dneska představíme postup, jak si weby lépe chránit proti rozluštění hesla do administrace.

Continue reading „Šifrování hesel v databázi“

WordPress 4.9.4 – manuální aktualizace!

WordPress 4.9.4 je údržbová aktualizace, která opravuje vážnou chybu obsaženou ve WordPress 4.9.3. Jedná se o problém s automatickou aktualizací, která při této verzi selže a je třeba udělat manuálně.

Tato chyba zabraňuje WordPress stránce v provedení automatické aktualizace. Aktualizace na verzi 4.9.4 je z toho důvodu dostupná pouze přes manuální instalaci nebo externí službu či plugin.

Všem správcům WordPress stránek doporučuji co nejdříve navštívit aktualizační nástroj (Nástěnka → Aktualizace) a ručně provést aktualizaci WordPress na verzi 4.9.4.

Pokud tě zajímá víc, koukni na WordPress.org. (Angličtina)