WordPress 5.2

WordPress 5.2 je pojmenován “Jaco” na počest renomovaného a revolučního jazzového basisty Jaca Pastoria. Aktualizace je dostupná v administraci WordPress stránky nebo ke stažení z oficiálních stránek wordpress.org.

Aktualizace se zaměřuje na pomoc s WordPress, když se něco pokazí.

Obsahuje robustní nástroj, který pomůže identifikovat a opravit chybu s nastavím a fatální chybou.

Zdraví webu

V návaznosti na aktualizaci WordPress 5.1 byly přidány dvě nové stránky, které pomohou s odstraněním obecných konfiguračních chyb. Zároveň přidávají místo, kam i mohou vývojáři přidat vlastní informace.

Nové stránky najdete ve WordPress administraci Nástroje → Zdraví webu.

Ochrana před PHP chybou

Tato aktualizace pomůže s odstraněním fatální chyby (například bílá obrazovka) a umožní spustit obnovovací mód, který odpojí chybné šablony nebo pluginy.

Další vylepšení

Aktualizace přístupnosti – několik úprav pro vylepšení pohybu po stránce za použití čtečky obrazovky a podobných technologií.

Kontrola kompatibility pluginu – WordPress nově automaticky zkontroluje, zda je PHP verze instalace kompatibilní s pluginem. Pokud bude PHP verze nedostatečná, WordPress neumožní aktivaci pluginu.

Minimální verze PHP – nová minimální požadovaná verze PHP je 5.6.20.